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Welcome!
Thanks for Choosing SimonDR.

We hope that you fi nd the system very easy to use.  

Should you need additional help you can call 800-835-3852

or call your installing service organization.

Normal service hours are from 7am to 9pm EST.  

Emergency service is available 24 hours and at no cost during the fi rst two years.

There is never a charge for remote support during normal business hours.

WhiteCap allows you to enter non-emergency support questions and ideas directly to 
the programmers and senior management without leaving the software.
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Introduction

The SimonDR DRM system is powered by WhiteCap Image viewing and processing 
software.  It is designed to be simple and easy to use.  To start WhiteCap, double click 
on the WhiteCap icon on the desktop or by going to the Start>Programs>SimonDR 
menu.

Become Familiar with WhiteCap

When WhiteCap opens, observe the layout.  On the upper left side is the patient list.  On 
the lower left side is the imager connect and test window.  On the right is the thumbnail 
window and in the center is the image viewing area.

To fully utilize your software you should always be connected to the Internet via a 
high-speed connection.  If connected, you will be greeted by the welcome screen.  Also, 
in this welcome screen are basic operating instructions and help for new users. Here 
you can also fi nd press releases and the latest news.
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The ToolBar - “RonButtons”

Just left of the center is the toolbar - the “RonButtons.”  The tools can also be accessed 
by pressing the middle mouse button (wheel) once while viewing an image.

File Open - Opens fi les manually

Window / Level - Controls the brightness and contrast or amount of grayscale

Grab Tool - While zoomed, grabs the image and moves it around the screen

Sharpen - Sharpens an image

Annotation Tool - Enables you to annotate images

Rotate Left - Rotates the image counter-clockwise

Speedy CD - Allows for easy complete or selective CD Burning

Email Tool - Allows a user to easily email an image by JPEG

Cut - Used for advanced operations

Paste - Generally not used

Crop / Collimation - Masks DICOM images or crops JPEGS

Redo - The “un-oops” tool

Flip Right - Flips the image right / left

Print - Prints images to any standard windows printer



Operations Manual          WhiteCap 1.4.xxxx
Revision 1.4                Page Number 6

DRM
Direct Radiography 

The ToolBar - “RonButtons”

Just left of the center is the toolbar - the “RonButtons.”  The tools can also be accessed 
by pressing the middle mouse button (wheel) once while viewing an image.

Herman - Allows you to take an x-ray

Dynamic Zoom - Zooms in / out by click-hold the left mouse button while dragging

Inverse - Make the image like a positive or a negative

Ruler - Measures parts of the image in centimeters

Rotate Right - Rotates the image clockwise

Split Screen - Allows you to view and manipulate two images at the same time

Krystal Flash - Allows for easy transfer of images using a fl ash drive

Light Bulb - Send direct feedback to the programmers and SimonDR Management

Copy - Making a copy of the selected item

Region of Interest - Used to select an area to be masked

Undo - The “oops” tool

Flip Down - Flips the image up / down

Magnify a Region - Selects a region to magnify

Notepad - Shortcut to notepad for leaving notes on-screen

To Close out of WhiteCap-

The red X in the right top corner of the screen has been disabled in WhiteCap to prevent imager control 

issues. To close Whitecap go to File>Exit Application.
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The Basics
Take an X-Ray

To take an x-ray, click on “Herman.”  Herman is the 3-D grey image of a human skull.  

You will be prompted to x-ray the most recent patient or not.  Choose “no” if 
this is your fi rst time taking an x-ray.  

The patient data window pops up.  Notice that some 
of the fi elds are highlighted in blue.  The highlighted 

fi elds are the critical fi elds that cannot be left blank.  Enter the necessary client 
information.  

When fi nished entering the client demographics, click on the save new client or update 
button. 

After clicking the update or save new client button, the client information appears in the 
middle of the screen.  This is the “client selection” window.  If there are multiple clients 
with the same name, they will appear in this list.  Click on the appropriate one and the 
patient selection window will appear.

Enter the patient’s demographics.  Click on update in that window when fi nished.  Note 
that after clicking on update, a tab appears with the patient’s name.  

If the client has multiple patients, all of their patients will appear as tabs after being 
entered.  Select the appropriate one,  or select the New... tab and enter a new patient.  
When fi nished entering a new patient or changing information for a current patient, 
click on the update button next to the patient.  Prepare and measure the patient as 
you would normally.  In the view selection fi eld, choose the view that you will need.  In 
the measurement selection fi eld, select the measurement you acquired.  Take care to 
measure the area of interest.  

For example; if you are interested in the lower abdomen, perform the measurement in 
that area.  If your interest is in the abdomen near the diaphragm, measure that area.  

Measure after you put the patient in the position in which you intend to acquire the 
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image.  If you measure the abdomen with the patient standing, you will get a larger 
centimeter measurement than if you measure the patient in the lateral or VD position.    

In the lower right corner of the patient window you will see the appropriate kVp and 
MaS (or time) settings.  Set your x-ray machine accordingly. Prior to taking an x-ray, 
click on the “verify data and take x-ray button,” or simply hit “enter” on the keyboard.   
This button checks that all of the necessary information has been entered and that 
the imager is connected and ready.  If everything is ok, a window will pop up showing 
“waiting for x-ray.”  This will remain on the screen until the imager captures an image. 
Positioning, Positioning, Positioning - Collimation, Collimation, Collimation

Digital x-rays cannot fi x poor positioning or poor collimation.  Because the quality of 
digital images are affected more so than analog images by proper collimation, always 
collimate tightly and only on the area of interest.  When taking a thorax image, center 
and collimate over the heart.  In otherwords position the patient appropriately and 
collimate on the area of interest as tightly as possible without cutting off any of the area 
of interest.  Center the anatomy of interest in the light-fi eld.

When ready, depress the foot-switch normally.  Normal operation of a foot-switch is to 
depress it half-way and wait for the ready light on the x-ray generator before pressing 
it the rest of the way.  From the time you press the foot-switch initially, you will have 10 
seconds to generate an image.  After the ready light has been displayed, normally you 
will then have another seven seconds before the imaging window will process what 
it has acquired.  If no x-ray has been acquired, the imager will acquire nothing and 
process a white image.

Once the x-ray has been generated, a preview image will appear in approximately 
two to four seconds.  From this preview, you can see positioning or motion artifacts, 
and either prepare the patient for the next view or return the patient from radiology.  
Approximately 15-18 seconds after the preview image is viewed, the image will be ready 
for diagnosis and manipulation (if necessary.)

To take a second view or repeat an x-ray of the same patient, click on the “Herman” 
icon and answer “yes” when prompted to x-ray the same patient.  Change the view and 
measurement and set the x-ray machine with the appropriate exposure factors.  Click 
on the “verify...” button and take the x-ray as described above.  

You will fi nd in the time that it takes to shoot and display one analog image, you can 
usually capture six digital images.  
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Adding History to an Image....
WhiteCap 1.4 now off ers the ability to include history fi les on patient images.  This allows the 
user to add key information to the image without having to look through the paper fi le.  After 
history has been added to an image it is included within the DICOM header.  History is also 
contained in the DICOM header when using SpeedyCD, Krystal Flash nd DICOM Send. 

Patient History can be added two ways.  History can be added when the image is initially 
taken and can also be added to an older image that has already been taken.  History fi les can 
be updated at any time.  Each image can contain its own History fi le if desired.

Adding History to a new image:  

Enter the required information in Herman.  Save the information.  Click on the History button.  
Open Append New History to write new History.  Use Existing History to view previous history 
if applicable.  Click on the save button.  Repeat as needed for each image requiring history to 
be added in that particular study.  Once history is added, all subsequent images will have that 
history.

Adding History to a previously taken image: 

Click on the desired image.  It will load in the Imager Viewing Area.  Go to the Tools menu.  
Click on Medical History.  Open Append New History to write new History.  Use Existing His-
tory to view previous history if applicable.  Click on the save button.  Repeat as needed for 
each image requiring history to be added in that particular study.  Once history is added, all 
subsequent images will have that history.
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View a Previously Taken X-Ray

In the patient list on the left, click on the “plus sign” next to the patient name and 
then click on the correct date folder.  Immediately, the fi rst image in the series will be 
displayed on the screen as last viewed and on the right side of the screen, the other 
images in the series appear as “thumbnails.”  To view the other images in the series, 
click on the appropriate thumbnail.

Common Viewing Operations

Rotating an image is done in 90-degree increments using the rotation buttons.  Once 
an image is rotated, its rotation is automatically stored within the fi le.  For rare reasons, 
an image can be fl ipped on a vertical axis and fl ipped on a horizontal axis.  Most users 
will not ever rotate an image around the center and never fl ip an image on an axis.

Window and Level (technical terms that for practical purposes means brightness and 
contrast) is done through the window and level tool.  Select the window and level tool 
and move the mouse into the image viewing window.  Clicking and holding the left 
mouse button down while moving the mouse will change the window and level settings.  
Move the mouse slowly and carefully.  Once a desired “look” is achieved, release the 
mouse button.  Window and level settings are saved with the image automatically by 
default.

To turn off automatic saving of window and level settings click on the edit menu and 
select “use fi le properties.”  By default, this menu has a “check mark” next to it which 
means that it is on.

It is important to know that when sending a DICOM image out on CD or other method, 
that the properties fi le is not sent with it and therefore the image that is being sent will 
be initially viewed in its default state.  Saving window and level settings is proprietary 
to WhiteCap and will only work on your system.  Because the chances of viewing the 
image on the exact monitor that you are using with the same brightness and contrast 
settings is pretty slim, the window and level settings are not saved when sent out.  
Additionally every user will most likely prefer different settings.

Zooming in to the image can be accomplished two ways:

One way is continuous or “real time” zoom is accomplished by selecting the Dynamic 
Zoom icon and placing the cursor over the area of interest.  Left click and hold while 
moving the mouse vertically (up & down) to increase and decrease the zoom of the 
image, while maintaining the center of the area of interest on the image.  To view other 
areas of the zoomed image, select the “hand” icon, place the cursor over the image, left 
click and hold while moving the mouse which will allow you to view every area of the 
zoomed image.
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Another way to view is:  Select the Zoom Tool and using the mouse, click and hold with 
the left mouse button and “circle” the area you want to see enlarged.  Lift your fi nger off 
of the mouse and the zoomed area will instantly appear on the screen larger.

Annotating an Image is done by selecting the annotation tool.  When this tool is 
selected, a small annotations toolbar appears.  To type text, click on the “A” from the 
menu and then click within the image approximately where you want the text. While 
holding down the left mouse button, drag your cursor down and to the right to create 
your box that you will type in.  Type the text.  To draw an arrow, select the arrow tool 
and click and drag with the left mouse button in the image.  

Annotations are permanently saved in the same manner as window and level settings.  
They “burn in” only when sending an image by email or DICOM send.  To duplicate, 
annotations on multiple images click on the lower left icon on the annotations tool 
bar then click save.  Open the next image and click on the lower right icon on the 
annotations toolbar and select the “.ddo” fi le.  This will apply the saved annotations to 
the new image.

Cropping An Image (this is like artifi cial collimation) is done by selecting the “region 
of interest” tool and clicking and dragging to create a box around the area of interest.  
Everything outside of this area will be deleted.  Don’t panic – you can’t save cropping 
settings to the original image.  Once an image is cropped, it can only be saved by using 
the “save as...” function in the fi le menu and saving the image as a jpeg.  The cropped 
area will appear as you last left it, but this can be turned off if necessary.

Negate An Image reverses the colors of an image.  Doing this can often reveal 
anatomy that might otherwise be overlooked.

Sharpen takes an image and uses a set value to sharpen the view of the x-ray. 
Sharpening makes certain things clearer than an unsharpened image.
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Other Useful Tools
Burning a CD is Easy.  WhiteCap’s “Speedy CD” is great for sending all of the images 
in a patient’s folder, selective sending a few images, or for archiving as well.  To create 
a CD for a patient, insert a blank CD-R into the CD writing drive on the server.  You are 
given the option of selectively burning or burning all of the patient’s images.

If you choose to burn all of the images, the CD will be ejected in a few minutes with both 
the DICOMs and JPEGs on the CD.  Any annotations will be burned in during CD writing.  
Both DICOM images and JPEG images are written to ensure that if the person viewing 
the CD does not have a DICOM viewer, then they will still be able to view the JPEG 
images on any computer.

To burn selectivily, when asked if you wish to burn all images click “No.” This will bring 
up a box with your images inside and check boxes beside them. Click on the image you 
wish to copy to the CD and once your choices are made click OK. Follow the steps that 
follow to burn your images to the CD.

Emailing an Image is very easy.  Simply open the image you want to send by selecting 
the desired x-ray from the thumbnail on the right side.  Click on the “Email Pictures” tool 
and type your email address in the “from” box.  Type the recipient’s email address in the 
“to” box.  Type a message in the subject line and a short message to the recipient.  This 
interface sends JPEG images compressed in a zip folder.  While JPEG images are not 
to be considered diagnostic, they are certainly very good and in most cases, diagnosis 
from these images is not a problem. 

When sending multiple images, follow the steps above. When ready to add the next 
picture to be sent, simply click on the thumbnail of the desired image and when it is in 
the viewing area, click on it to add it to the list of images to be sent.

Viewing Two Images is done by clicking on the Split View Icon.  The active image is 
duplicated on screen and it is now possible to manipulate the active image while looking 
at the original image.  The active image is determined by the red box around the image.  
To make either side active, simply click on the image and the red box will indicate that 
you are now working with the active image.  To view two different images side-by-side, 
simply click on a patient’s image folder and the approprate image thumbnail.

To turn off Split View, click on the split view icon.  The active image will become the only 
image on screen.

Krystal Flash is the tool that helps copy select fi les easily from your computer to a USB 
Flash Drive. This is helpful for transferring copied fi les from your computer to a laptop or 
other device that can read a USB Flash Drive.
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Advanced Operations

DICOM Send is done two ways.  You can send every image you take, send a few 
images selectively, or both.  To send all images see below.  To send a few images at 
a time via DICOM send, open the patient’s images and click on Tools>Send to DICOM 
Server.  

Click on the thumbnail for each image you want to send and then click on the open 
image.  Once the image selection process is done, type the AE Title you wish to use 
for yourself (WhiteCap is inserted by default.)  Then enter the recipient’s AE Title, Port 
Number, and IP address in the appropriate fi elds.  

Click on Send.  Caution!   DICOM fi les are large, and the sending process can take a 
few minutes or more than one hour depending on the number of fi les you are sending 
and your connection speed.

It is a good idea that you send an email to the recipient at the PACS end after sending 
the images so they know that the images have been sent and how to contact you.  
Additionally, add information about the study in the email so the recipient is better able 
to make a diagnosis. 
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Administrator Control Panel (ACP):

Only advanced users should utilize the ACP.  Changing data containted within this 
section can cause serious errors.

The Administrator control panel (ACP) can be accessed by going to c:\program fi les\
SimonDR\WhiteCap\WhiteCapConfi g.exe.  The ACP is where the constant data and many 
options are kept.

Layout:  Nothing on this tab should be changed without aid of a SimonDR technical 
representative.

Storage:  Altering any information on this page can cause serious damage to your 
system and it will be unrecoverable, so please don’t use this tab without SimonDR.

Facility:  This is where you add and remove your facility’s constant data.  Do not click 
on Sends Emails.  This check box is used only during the fi rst weeks of operation by 
SimonDR.

Doctors:  This is where you add and remove Doctors.

Technicians:  This where you add and remove technicians.  Let’s hope the name you 
are removing is not your own.

Study:  Should always read radiographic imaging.

Annotations:  This is where you set the default font size and position for your right and 
left marker.  You really should never need this tab.

DICOM Server:  This is where you opt to send every image to a PACS system or not.  
You can still send images to any PACS server by choosing to selectively send images 
from the Tools menu whether or not this option is used.

Processing options: This is where different options on how the images are viewed 
and processed are set. Changing anything in this tab will result in the images displaying 
abnormally and a call to SimonDR technical support would be needed. Please do not 
touch these.

Generator: This is where the generator controls can be set. Changing anything in this 
tab will result in the imager to work abnormally and a call to SimonDR technical support 
would be needed. Please do not touch this.
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Troubleshooting

Reset your imager.  Close WhiteCap and turn the imager off by using the “reset” switch.  
Wait fi ve seconds.  Turn the imager back on.  Click on “Test Imager.”  Wait 10 seconds 
for the progress bar.  If you see the progress bar then you will then be able to take an 
image.

If the test imager is not available and the “Connect” button is not grayed-out, follow the 
above procedure exactly.

If after resetting the imager a second time and it still does not work, the imager may 
not have power.  Test this by turning off the x-ray machine.  Step on the footswitch and 
listen for the imager to make a click noise.  It is hard to hear this click, so make sure the 
room is quiet.

If you do not hear the click of the imager, then check that the power cord is still plugged 
in.  The imager power cord plugs into the white reset switch which goes back to a small 
black transformer and then to the imager in the bottom.

If you do hear the click sound, then the USB cable connecting the imager to the server 
could be disconnected.  Trace this all-the-way back to the imager.  If everything appears 
to be connected, move the USB cable to a different slot on the computer.  Reset the 
imager and then start Whitecap and click on Test Imager.

If all of the above does not work, call technical support at 800-835-3852.

Should you wish to see the log of your x-rays, there is a log fi le which logs all x-rays 
taken by your machine. To access the fi le go to Start>My Computer>Local Disk (C:) 
>Documents and Settings> Your computers Administrator>Application Data>DMMD> 
Whitecap>Logfi les. Here you will fi nd the folders containing the logs.


